Picture of Admin User
Test for Heartbleed Vulnerability completed
by Admin User - Thursday, 10 April 2014, 10:22 AM
 
This server was tested as not vulnerable to the Heartbleed Bug. In addition, security updates were verified as up-to-date and routinely recurring.
-Admin
Moodle Appliance - Powered by TurnKey Linux